« Back to all recent discussions

VMG3925-B10B drops 5GHz wireless several times a day - HELP!

124»

Comments

  • SteveDSteveD Posts: 3  Junior Member
    edited July 2019
    Hi, im having the same problem with the 5g dropping. Current Firmware Version:V5.13(AAVF.10)T0

    When i try to update to the latest firmware i get this message.

    Image uploading failed. The selected file is an illegal image. You may press 'Cancel' to upload another firmware image file, or press 'OK' to reboot to recover normal operation.

    Any update on a fix? Thanks

  • Zyxel_Support_CPEZyxel_Support_CPE Posts: 177  Zyxel Moderator

    Hi SteveD,

    The V5.13(AAVF.10)T0 of your device is customized fw so that’s why you cannot upgrade to V5.13(AAVF.13)C0. Please contact with your ISP if you need new version.


  • SteveDSteveD Posts: 3  Junior Member
    Managed to upgrade to V5.13(AAVF.13)C0. After 24 hours of the router been on 5G started dropping again. Changing the channel to 100 has caused it to be stable again.
  • ToxiaxiaToxiaxia Posts: 3  Junior Member
    Dear Zyxel support,

    i had the 5G issue with the old fw aavf.11.
    after i upgraded fw to V5.13(AAVF.13)C0, the 5G channel always reset to 44 after 1 day or 2, regardless which channel I selected, and 5G network stops working. :-(

    can you try to repeat this issue in lab? We have 2 of this router, both have the same problem.

  • HikariHikari Posts: 83  Warrior Member
    Hi Toxiaxia

    You mean channel will always jump to CH44? if you set a channel fix to CH36 will also switch CH44?
    And, may I know what kind of stop you mean? Like youtube is watching then suddenly no internet traffic, and never recover back? 
  • ToxiaxiaToxiaxia Posts: 3  Junior Member
    edited August 2019
    I just notice if I select ch44, it will jump to ch36 and 5G network stops working as well.
    already connected device is still connected but no internet connection. New device can find the 5G network but can’t connect with incorrect psw error.
    if I reselect another channel for 5G network when the issue occurs, it can recover 5G network without rebooting. But the issue reoccurs in couple of hours again.

    meanwhile, 2.4G network works fine.
  • SteveDSteveD Posts: 3  Junior Member
    Any update on this issue yet?
  • I have the same problem, its like it blocks connections to the internet, If i connect to plex on one TV and then connect using another tv on 5G it cannot connect. I have to turn the router off/on and let it reconnect or turn the item connected off/on. this will then connect for 10 minutes or so before losing connection.
  • Hi, I have the same issue on my ISP (andrew+arnolds, aa.net.uk) provided Zyxel B10B. Has there been a fix for this issue yet?
  • APKKAPKK Posts: 1
    Same issue has been from the very beginnning:

    Current Firmware Version:VMG3925-B10B_Elisa11_V513AARB9D0
    Current WWAN Package Version: 1.16

    This is a Elisa (Finnish operator) version  https://elisa.fi/asiakaspalvelu/aihe/laajakaista/ohje/kotiboksi-vmg3925/

    It seems that they don't have a solution. They suggested to fix the 5GHz channel to 40 but it didn't help. Well, it helped for one day. Any suggestions?


  • BangerBanger Posts: 5  Junior Member
    I was having this problem and downgraded to 3C0 but now my device is not responding on any computer. I have tried several factory resets but no go, any ideas?
  • JkjeJkje Posts: 1
    I have the same issues constantly get dropped from both 2.4 and 5ghz.
    Router 

    VMG3925-B10C

    Current Firmware Version: V5.13(AAVF.14)C0

    Current WWAN Package Version: 1.18

    Isv Hiper

  • atoddatodd Posts: 1
    Hello. I have the EMG3425-Q10A which was provided by our ISP. At first it worked great with no issues. Then we would start losing 5ghz. Fast forward and this is our third router. I haven't been able find any firmware updates for it so I'm not sure what else to do. It will work for a several weeks and then the 5ghz drops. And by drops, I mean it is completely gone. The light is off on the router and I can't find it on any device. 

    Is there a firmware update that will work with this device?

    Current version: V1.00(AAYJ.13)C0_20180921
Sign In or Register to comment.