« Back to all recent discussions

What to do when Multy Plus (WSQ60) is unable to access Internet during installation?

Zyxel_SupportZyxel_Support Posts: 426  Zyxel Moderator
edited November 2018 in FAQ - Multy Plus
When Multy Plus (WSQ60) detects that the Internet is not accessible while installing for the first time, it shows a page to provide 2 more connection options, PPPoE and Static IP.
Web GUI
Multy app
It implies that Multy Plus (WSQ60) doesn't get an IP address from your modem/router to access the Internet. This article shows you how to troubleshoot this problem.

Step 1: Check the physical link between your modem/router and Multy Plus (WSQ60).
Please make sure that the Ethernet cable is connected properly between your modem/router and Multy Plus (WSQ60).

Step 2: Configure Internet access via PPPoE or Static IP.

Please skip this step and go to Step 3 if you are not using PPPoE or Static IP as the Internet connection.
If you are using a PPPoE connection or a static IP address to access the Internet, please configure it through the relevant button (PPPoE or Static IP) and finish the installation.

Step 3: Check Internet access with your modem/router.
Please connect a laptop or a PC to your modem/router with an Ethernet cable and surf the Internet via a web browser by using the laptop/PC. If you are not able to surf the Internet, it indicates that something is wrong with your modem/router. Please contact your Internet service provider (ISP) for further assistance if you have no idea how to solve it.

Step 4: Retry the installation.
After Step 3, if you are able to surf the Internet via the laptop/PC, tap "None of These, Retry" in the Multy app or click the link "I don't have either of these. Retry my connection" via Web GUI to restart the installation procedure. If it still shows the "Unable to Access Internet" message, please reset Multy Plus (WSQ60) and run the installation from the beginning.
Sign In or Register to comment.