« Back to all recent discussions

What are the version requirements for Android and iOS for Multy Plus (WSQ60) App?

Zyxel_SupportZyxel_Support Posts: 426  Zyxel Moderator
edited August 2018 in FAQ - Multy Plus

The Multy APP for mobile phone is compatible with the following iOS and Android versions:

  • iOS 9.0 or later.
  • Android 5.0 or later.

Sign In or Register to comment.