« Back to all recent discussions

4 Multys connection problem

WKWANGWKWANG Posts: 2  Junior Member
edited July 2018 in Discussions
When I use three Multys to build the network, everything is great. However, the connection will be unstable when the 4th Multy join my network. Then the stability will become normal if I just “power off” any one of cilent Multy. Any suggestion of software setup or others? 

#MultyX_July
Tagged:

Answers

  • Zyxel_StevenZyxel_Steven Posts: 247  Zyxel Moderator
    edited July 2018
    @WKWANG,
    May I know the firmware version and what kind of connection unstable?
    Can you share more information about your problem?
    (Such as detailed description/screenshots/steps...)
  • WKWANGWKWANG Posts: 2  Junior Member
    edited July 2018
    The firmware is V2.00(ABKJ.5)C0

    The problem is that the WiFi will without internet access on phone or notebook when I have four Multy in the network. I usually need to re-log in the WiFi from my device but the internet service will be still unstable. For example, when I test the network speed, I may get very terrible upload rate close to zero in comparison to download rate around few Mbps and even I can’t use the internet. Then if I power off one Multy and keep overall three in my network, I will be back to a very good condition of data rate in WiFi both down/up load and great internet access up to 40-100 Mbps. 


  • Zyxel_StevenZyxel_Steven Posts: 247  Zyxel Moderator
    edited July 2018
    @WKWANG,
    Thank you for the information.
    Please open Multy APP and login your myZyxelCloud account, then "Send Feedback" to us, it will attach the log file on the e-mail. We will try to analyze this problem.

    Two log files we need:
    1. Send Feedback when there are 4 Multy X are existed in your network.
    2. Unplug "3F 琴房", send Feedback when there are 3 Multy X are existed in your network.
  • phoner123phoner123 Posts: 9  Junior Member
    Hi, I have this problem too since the latest firmware upgrade. I had to take 2 multys off the system for it to work and it is still patchy. Is there any time frame on a patch? 
  • Zyxel_BrianZyxel_Brian Posts: 41  Zyxel Moderator
    edited July 2018
    Hi @phoner123

    We have checked the log you sent.
    But since the information was not include the 4 Multy's connection, therefore, we need you help to do the following items:
    1. Please install the 4 Multy and till the problem occur, then change your mobile device connection to 4G and send the feedback via Multy APP.
    We would like to check the status throught the log while the problem occurred.
    2. After step 1 done, please remove other 2 Multy and just keep only 2 Multy running, then send the feedback again.
    3. We want to confirm the problem again, please kindly describe more detail of your problem for us clarifying.
    4. Does the problem only happed on wireless client or Ethernet client also has the problem?
    5. Besides, when the problem happened with 4 Multy working, if there is the wireless client connect to the main Multy, does the client have the same problem or it can surf internet normally?

    Best Regards,
    Brian.
  • phoner123phoner123 Posts: 9  Junior Member
    Hi Brian - I have sent the feedback
  • Zyxel_BrianZyxel_Brian Posts: 41  Zyxel Moderator
    We have saw the log and will check.
    But can you please help reply the above questions that we can identify the situation?
    Thank you.

    Best Regards,
    Brian.


  • phoner123phoner123 Posts: 9  Junior Member
    Hi Brian,
    3) After the firmware upgrade 1 or more of the Multys of a set of 4 stopped working properly and lost internet connection. This was made better by removing Multys
    4) Ethernet too
    5) Much better in the base room although that did lose connectivity for a while
      
Sign In or Register to comment.