« Back to all recent discussions

NAS326 unable copy/move/delete folder or file after last firmware update

peppoxpeppox Posts: 3  Junior Member
edited July 13 in Discussions
After updating to version V5.21 (AAZF.2) I can not copy or move or delete files or folders through the File Browser.
I'm really frustrated ....

#NAS_July
Tagged:
«134

Comments

  • peppoxpeppox Posts: 3  Junior Member
    I'm not the only one to have this issue
    http://www.zyxelforum.de/viewtopic.php?f=326&t=12118
  • IjnrsiIjnrsi Posts: 190  Warrior Member
    Is the account/folder privilege setting still correct?
    You guys have special setting for the privilege or you use "ü" as password or folder name?
  • peppoxpeppox Posts: 3  Junior Member
    Hi,
    the account/folder privilege setting is correct. "ü" char isn't into password / folder name
    any other suggest?

  • JockeSveJockeSve Posts: 19  Junior Member
    Do You have another local account on NAS with admin permissions?
    Can You try with that account.
  • Zyxel_BrianZyxel_Brian Posts: 32  Zyxel Moderator

    This case now is under Zyxel checking.
    If there is any further news, we will update here to let you know.

    Best Regards,
    Brian.

  • meathanemeathane Posts: 4  Junior Member
    I also unfortunately bought this terrible NAS, hoped the new firmware would make it less terrible, but it's made it surprisingly more terrible.

    The S in NAS means Storage, and now now I can't delete or rename files etc, pretty fundamental. 
  • WiasoudaWiasouda Posts: 47  Junior Member
    Hi @meathane
    Have you tried CIFS or FTP?
    I think this two ways are still workable and you can modify/delete the file. 
  • meathanemeathane Posts: 4  Junior Member
    Nope, not tried. I wish I could just go back in time and never update the firmware. Actually, I wish I could go back in time and never buy the POS, but oh well. The File Manager interface is terrible anyway, you can't  even list all items alphabetically if they span more than one page (about 20 items). Utter rubbish
  • snoopy32snoopy32 Posts: 2  Junior Member
    edited August 2
    Hi!

    I am also not able to delete files (Nas326)!!!!

    /Snoopy32
  • meathanemeathane Posts: 4  Junior Member
    no progress on this?  i can't return it either, even though it's after a year, surely this is now not fit for purpose if i can't delete, move, rename files on a file server?
  • bayborabaybora Posts: 26  Junior Member
    edited August 17
    Yes, I have that Nas326 and yes have exactly the same problem :(
    I am editing all my requirements via Pc for now. 
  • bayborabaybora Posts: 26  Junior Member
    Any news??? 
  • Claus1975Claus1975 Posts: 1  Junior Member
    Same problem here. Any news from Zyxel???

    Another think I'm wondering about is that why do you need to set up the "admin" user to have access to each harddrive even when the user is set as an administrator account.
    BTW... Had a pretty hard time finding all my files again because I didn't read the small text mentioning to backup my configuration. Luckily I had a few month old backup file to use.
  • meathanemeathane Posts: 4  Junior Member
    ZyXel told me end of September until I can use this garbage again. Let's see what problems these morons sneak in to the next update
  • ArmerngArmerng Posts: 1  Junior Member
     I have exactly the same problem  too...
Sign In or Register to comment.