« Back to all recent discussions

At Wits End With PLA4231

BKGBKG Posts: 7  Junior Member
edited June 19 in Questions
I'm trying to extend my WiFi network to my bedroom, which has a very low signal, and got the PLA4231 on the advice of a friend. So far the videos online have been totally useless, and the documentation online is very poorly written and hard to understand. Nothing I seem to try works - connecting the extender to my computer, (a Mac) following the video instructions, etc. I open the Configuration application and one time it showed the devices, but didn't allow me to do anything. I tried again and now I can't see anything attached. 

I mean, is there ANY resource out there that explains step by step what to do? There seems to be a thousand different tutorials, all of them different. About ready to just throw this thing in the trash.

#PLA_June

Answers

  • BKGBKG Posts: 7  Junior Member
    Sorry, I should mention my router has no WPS button, so I have to set things up manually.
  • MihawkMihawk Posts: 67  Warrior Member
    How do you connect your PLA4231 to router? Draw the topology will be helpful to understand the situation.
    For example:
    1. Internet ------ router (LAN) ----- PLA1 ==== Power Line ==== PLA4231 ))) WiFi ((( Client
    2. Internet ------ router (LAN) ----- Ethernet cable ---- PLA4231 ))) WiFi ((( Client

    Do you have upgrade firmware to latest version?
  • BKGBKG Posts: 7  Junior Member
    Hi Mihawk, thanks. I don't know if the firmware is up to date. I don't know how to check, and ZyXel's technical documentation is so inconsistent and badly written that I can't understand what it is saying.

    I have a fibre router (with no WPS button). Then I have two things: a PLA4201 and a PLA4231. 

    The documentation/videos I can find are all different, so far what I've tried is:

    Internet --> router (LAN) --> 4201===power line.

    That's it. So then what do I do with the 4231? I've tried putting it in my other room and turning it on, but then what?

    Sorry to rant, but this thing is driving me crazy. ZyXel's documentation is absolutely terrible.
  • MihawkMihawk Posts: 67  Warrior Member
    PLA4231 has a LAN IP 192.168.1.2, so you can check your client had the 192.168.1.x IP, if not 192.168.1.x, then you need to set the static IP 192.168.1.x on your network card, then  you can access PLA4231 via 192.168.1.2 and check firmware version.
    Moreover, there is the utility for PLA and you can install it to check the link speed and link quality between PLA4201 and PLA4231, also you can check the color of HW Homeplug LED to know the quality between 2 PLA devices.

    Here is the user manual:
    ftp://ftp2.zyxel.com/PLA4231/user_guide/PLA4231_7.0.0.pdf
  • BKGBKG Posts: 7  Junior Member
    Hi, thanks Mihawk, I changed the IP of my computer and now I can get to the login screen of the PLA4231 but it won't accept the default password 1234. The setup utility doesn't work either. I've tried everything I can, nothing works, and ZyXel's documentation is terrible. I'm going to throw this in the garbage and tell everyone I know never to buy any ZyXel product again. Thanks for your help, but this just isn't working.
  • MihawkMihawk Posts: 67  Warrior Member
    That is weird as the device seems already been modified and changed the default password, so you may need to reset it, then possible to login with default password 1234.
    For the utility part is only configured for Homeplug setting and exculde wi-fi and system setting.
    That is why it doesn't work as not match your expect.
    If you would try again, that I can help you if you still need the assistance.
  • BKGBKG Posts: 7  Junior Member
    Hi Mihawk, thanks for your help. I actually tried one last time and managed to reset to factory settings on the device, so the 1234 password works now. Now I can get in to the administration screens of the device, but am not sure what to do next. 

    I think I need to set the IP, the subnet mask, and the default gateway? I tried to do that in the settings screen but couldn't get it to work (also, as you can see, the text is white-on-white, which is just awesome for usability!)

    Any help you can give would be great.

    Again - ZyXel's documentation is absolutely awful for people like me who are not experienced with networks. I can't believe there isn't anything out there that is useful.


  • MihawkMihawk Posts: 67  Warrior Member
    Hi BKG, 
    It's good to hear that you can access the device web managemet page.
    With the screenshot, here is the current situation now I list for you:
    1. Firmware version is very old, and the latest version now is v1.00(AAGV.7)C0.
    2. Device is DHCP client, so PLA4231 should receive the IP address from router.
    3. Based on topology you previous provided and item 2, the homeplug connection seems doens't sync.
    4. The SSID now you already configured.

    And here are the steps to you:
    1. Make the PLA4201 and PLA4231 sync,  you can pair PLA4231 and PLA4201 by press encryption button on the device hareware, and check the status for homeplug HW LED or access homeplug page in web management page, if the two devices sync, you will see 2 MAC address.
    2. check PLA4231 IP address.
    3. firmware upgarde to latest version.
    4. Then after reboot, you should be able to connect to the SSID and surf Internet.


  • BKGBKG Posts: 7  Junior Member
    Hi Mihawk, thanks for your help - I managed to make some progress...but now it appears to be broken. 

    I paired the 4201 and 4231 using the encrypt button like you said, and got the screens you see attached. Yay!

    Then I updated the firmware, got a countdown, and...nothing. The power light on the 4231 went off, and it hasn't come back on. I left if for about 10 minutes, turned it on and off again, and even tried resetting everything back to factory reset. Now when I plug it in, the power light just flashes 2 or 3 times, and goes dark. It appears to just be broken. :(

  • MihawkMihawk Posts: 67  Warrior Member
    Hmmm that is too bad, the upgrade progam should not has problem, but now it seems the firmware image broke as directly upgarde firmware from .1 to .7.
    Here I found someone to teach the recovery way for NBG6815, maybe you can try it with PLA4231.
    https://homeforum.zyxel.com/discussion/comment/2173#Comment_2173

    The device now can't normally boot if the recovery way you test is not working, then you may have only as send the device to Zyxel for repair.....
  • BKGBKG Posts: 7  Junior Member
    Hi Mihawk, thanks again for your help. I downloaded Tftpd32 but it's way over my head - I have no idea what it is or how how to use it. I think this extender is dead. I'm going to throw it in the garbage and tell everyone to avoid ZyXel's awful products. 
    Thanks again, but this is hopeless.
Sign In or Register to comment.